Winamp 5.57.1 takes precedence of any recent version 5.57 to fix several security vulnerabilities.




A version 5.57.1 takes precedence of any recent version 5.57
of Winamp to fix several security vulnerabilities.

Last week a final version of Winamp 5.57 has been delivered
to Windows users. They must have thought to update their media player due to
correction of several security vulnerabilities style execution of arbitrary
code remotely. Winamp is well to version 5.57.1.

For these vulnerabilities, the company Secunia issued a
security advisory highly critical. According to the explanations of French
CERTA (Governmental Center of Expertise and Response to Treatment Attacks
computer), the mechanical operation requires opening a specially crafted file.

Problems of integer overflows are caused by errors in the
decoder IN_MOD.DLL parsing of certain file types Oktalyzer, Ultratracker or
Impulse Tracker. Other errors are present in the modules png.w5s and jpeg.w5s
at the opening of PNG or JPEG files contained in an MP3 file.

LEAVE A REPLY

Please enter your comment!
Please enter your name here